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2. AN OVERVIEW OF DIGITAL MAPPING 
AND IMAGING 

THE CONCEPT OF DIGITAL MAPPING 
Noise models are a specialist form of digital mapping used by 
noise mapping software for doing noise calculations.  The most 
time-consuming part of noise mapping is the creation of this 
noise model.  Whilst noise models can be created by on-screen 
drawing, these days this is only used for the simplest schemes, or 
to make minor adjustments to an existing model. 

This guide introduces the concept of digital maps, drawings and 
images and how these are used in NoiseMap.  This will help you 
to make the best use of the available information resources. 

NoiseMap makes it possible to create noise models directly from 
digital mapping, using automated conversion features in the 
software.  The conversion process strips out unnecessary features 
and detail from the digital map, such as individual trees and low 
walls, or information that cannot be readily used such as various 
ground detail. 

At the same time, the conversion process can add other essential 
information that may not be present in the map.  For example, a 
digital map is often only two-dimensional.  NoiseMap can 
separately import ground contour details and use these to add a 
height dimension to other objects such as roads or noise barriers.   

Ordinary digital maps do not contain important non-geographical 
information such as traffic flows, rail roughness or plant sound 
power levels, but NoiseMap helps you to add this information to 
the noise model. 

Geographical Information Systems (GIS) can contain some of this 
additional information and if so, NoiseMap can add it directly to 
the Noise Model. 

It will depend on the project whether detail should be processed 
and added to base mapping in an external GIS or drawing 
system, or whether it should be done in NoiseMap.  NoiseMap is 
a type of specialised GIS and has many features of a drawing 
system, but it does not replace general-purpose packages.   

DIGITAL MAPPING FORMATS 
There are several formats for digital mapping, principally: 

 Bitmaps 
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 Raster maps 

 Vector maps 

Bitmaps are essentially computer images in which each pixel on 
the screen is assigned a colour value. The pixels can be stored in 
files, and are not usually compressed, so each pixel on the 
screen has an individual colour value assigned to it: this makes 
for large files.  Bitmaps can be compressed using many available 
techniques, becoming JPEGs, PNGs and the like. Depending on 
the compression method, some loss of definition (blurring) can 
occur. 

A Raster map is essentially a grid of points at a fixed spacing. 
The value assigned to each point may represent a colour value, 
as in a bitmap, but it could also be any other value, such as a 
ground height or noise level.  Just as in a bitmap, the map has a 
finite resolution dependent on the spacing of the grid of points.  
The value of the ground height (or whatever the raster represents) 
is not known within the spaces between the grid points, but is 
inferred from the adjacent points. 

A Vector drawing is made up of a series of lines joining defined 
points. The lines usually represent the edges of features, such as 
a building, or the position of a value such as the location of a 
ground height contour.  One benefit of a vector drawing is that 
each object can be independently represented in the drawing 
and therefore each object can have its own ‘properties’ and can 
be displayed separately from the other objects. A further benefit 
of a vector drawing is that features can be represented with fewer 
data points than needed in a raster image, so it is relatively 
compact, and it can be scaled up or down without loss of 
resolution.  However, it is limited to the resolution that was 
chosen when the drawing was created. Thus, if ground contours 
are drawn at 10 m height intervals, say at 10 and 20 m above sea 
level, the position of the 15 m contour is not defined and must 
be inferred from the adjacent contours.   

NOISEMAP PREFERENCES 
NoiseMap is based primarily on Vector objects, although raster 
and bitmap objects are also used for some situations. You can 
import and undertake automatic conversion in both Shapefile 
and DXF Vector formats described below.   

Shapefiles 
Shapefiles are the most flexible form of Vector Mapping.  
Originally designed for use by ESRI ArcView Geographical 
Information Systems (GIS), they are now widely used for similar 
applications.  In addition to the geographical location of each 
object, a shapefile can contain almost any other information 
about the object, such as the road surface, traffic flows, building 
heights, or rail roughness.  A Shapefile contains at least two 
distinct parts.  One of these contains the geographical 
information, i.e. the co-ordinates of the object, which can be two 
or three dimensional.  The other part is a database that contains 
the additional information or ‘attributes’ of the objects.   
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DXF 
Drawing Exchange format (DXF) is a very common format for 
digital drawings, originating from AutoCAD. It originally only 
allowed 2-D or 3-D lines to be imported, and although its 
capabilities have been extended, it does not include the 
‘attributes’ available in a Shapefile and its popularity in mapping 
applications has declined.   

Bitmaps and on-screen 
drawing 

Bitmaps are usually obtained from aerial photographs by screen-
capture or by scanning in paper drawings or photographs.  
NoiseMap can use a bitmap of any scale – it is only necessary to 
be able to determine the real-world separation distance of two 
points on the map or photograph.  However, these cannot be 
automatically converted into NoiseMap objects.  Instead, you 
have to trace over the objects of interest using the mouse on-
screen.  This is a good way of adding detail if digital maps are 
not available but can be time-consuming and inefficient for large 
areas. 

XML 
This is a general-purpose method of storing and sending 
information.  Some maps are available in this format but cannot 
be used in NoiseMap. 

FEATURE CODES, LAYERS AND AUTOMATED CONVERSION 
A vector drawing may contain a large number of entities 
representing objects of many different types. It is useful to be 
able to distinguish between the different types of objects.   

Feature codes 
In Shapefiles, this can be done by giving each object a feature 
code that represents the type of object.  Ordnance Survey maps 
have standard feature codes that identify common objects such 
as roads, rail tracks, water bodies, buildings, etc.  Every object in 
the map has a feature code, although many objects fall into the 
category of ‘general feature’. 

Layers 
DXF-type drawings do not allow objects to have additional 
attributes, so they cannot be given feature codes, but they do 
allow a drawing to have many separate ‘layers’.  These layers can 
be visualised as separate ‘transparent’ sheets that can be overlaid 
on each other to form the complete drawing.  There is in fact no 
necessity for each layer to contain only one type of object – for 
example one layer could contain a map of an area and another 
layer could contain all the details of a new housing development, 
with buildings, roads and every other detail. 

Automated conversion 
However, to allow automatic conversion of a digital drawing into 
a noise model, it is highly desirable that each layer should only 
contain one type of object.  For example, road centre lines 
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should be in one layer, kerb lines in another layer and buildings 
in another. Labels should also in separate layers. If each layer of 
the drawing contains only one type of object, NoiseMap can 
automatically convert all the objects in the layer into the 
appropriate object type. 

Mixed layers 
Note that some CAD technicians are primarily concerned with 
creating a drawing that looks nice on screen and on paper. They 
are not going to make a technical analysis of a drawing and they 
may find it easier to handle if they merge the original separate 
layers into one layer of mixed object types. Where digital 
drawings contain a mix of different types of object in a layer, 
NoiseMap is still able to semi-automatically convert some types 
of entity into noise model objects, but it is much less efficient. In 
order for entities to be converted, they must be represented as 
‘polylines’, ie short sections of straight line joined into a 
continuous chain.  

Geometrical objects 
Where DXF drawings use other ways of representing objects, 
such as arcs and elliptical shapes, instead of polylines, these 
cannot be automatically converted by NoiseMap, but can be 
entered manually by tracing over them with the mouse.  

USING FEATURE CODES AS 
LAYERS 

As stated above, NoiseMap can automatically convert all the 
objects in the selected layer of a map into the desired type of 
NoiseMap object. Shapefiles do not have layers – they have 
feature codes.  But when importing a shapefile into NoiseMap, 
you can select a particular attribute, such as the feature code, to 
assign the object to a given layer.  NoiseMap will then create one 
layer for each different feature code, thus allowing automatic 
conversion to be used. 

TOPOGRAPHIC DATA 

THE HEIGHT DIMENSION 
The height dimension is particularly important when modelling 
the spread of noise, but is often missing from maps and 
drawings, whether in paper or digital format. 

Nevertheless, digital height data is now available at reasonable 
cost through the use of large-area ‘remote surveying’ techniques, 
which has greatly simplified this aspect of noise modelling.  

NoiseMap contains a number of tools for adding separately-
obtained height information to two-dimensional maps, either by 
‘draping’ the two-dimensional map over a grid (or array) of 
height values (ground levels), or draping over ground contour 
lines.  
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OBTAINING HEIGHT 
INFORMATION 

You should obtain the topographic (i.e. height) data and enter it 
first.  Topographic surveying is a complex matter and a brief 
explanation is needed.  Modern topographic data is obtained by 
aerial radar or lidar survey.  Whilst this avoids the cumulative 
errors that can arise from old-fashioned manual surveying, the 
ground surface is not always visible, being obscured by 
vegetation, buildings and structures.  Various techniques are 
employed to discover the ‘bare earth’ levels free from vegetation, 
buildings and structures.  

DEMS AND DTMS 
The ‘bare earth’ levels are called a Digital Elevation Model 
(DEM) and are usually supplied as a grid of points.  A Digital 
Surface model (DSM) is the level of the surface including the 
height of structures and vegetation – it is useful for knowing the 
line of sight between objects, but is not useful for noise 
modelling. A digital terrain model (DTM) can mean either the 
same as a DEM, or it can include a vector dataset denoting the 
edges of features, i.e. contour lines.  A vector DTM is best for 
noise modelling and is widely available. 

GROUND CONTOURS OR 
PROFILES ARE ESSENTIAL 

NoiseMap must have ground contour data for the correct 
modelling of the attenuation effect of acoustically-soft ground 
and for the calculation of the barrier screening effect of the 
topography. 

For this reason, you must obtain topographical data in the form 
of ground contours and save these contours as part of the noise 
model. 

Contour interval 
Unfortunately, there has been a recent tendency for engineers 
using gridded height data to convert this into contours with a 
very small contour interval – often as close as 10 cm. Whilst this 
level of accuracy may be important in civil engineering, it is an 
arbitrary and misleading degree of precision for noise modelling: 
– for example, affected by wheel ruts or a stray brick on the 
ground.  For noise modelling, a contour interval of 1 m is 
sufficient. Indeed it is more important to locate the edges of 
features with accuracy. NoiseMap allows for this: ground 
‘contours’ do not have to be level – it is quite permissible to 
mark the ‘profiles’ of the edges of features such as the top and 
bottom of embankments and cuttings, with each point being a 
different height. This uses much less data and is much more 
efficient for model size, calculation speed and accuracy. 
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OBTAINING HEIGHT DATA 
 Ordnance Survey ‘Landline’ and ‘Mastermap’ drawings are only 
two-dimensional: all objects are effectively at zero height. 
Ground contours are not provided: usually the only height 
information is in the form of spot heights. These are in the form 
of crosses in one layer of the drawing to mark the location, and 
an associated height label in another layer of the drawing.  

OS ‘Landform’ drawings contain three-dimensional ground 
height information, and are available in two types: one with spot 
heights and contour lines, and the other as a rectangular matrix 
of heights. NoiseMap can use either type for the extraction of 
height data, but only contour lines can be permanently stored 
within the noise model.  

Independent providers such as NextMap are now able to supply 
various types of remotely-surveyed height datasets, which are 
usually used in conjunction with 2D maps such as OS Landline, 
MasterMap or specific scheme drawings, which provide the 
location of built features. These are sometimes called Digital 
Terrain Models (DTM) or Digital Elevation Models (DEM). 

Some engineering design packages, such as MX (MOSS) and 
AutoCAD can produce a full 3D line output and these can be 
used by NoiseMap to produce the 3D model directly.  However, 
some drawing packages can now provide 3D ‘polygon’ drawings 
which represent the surfaces of an area.  For example, a wall 
could be represented by a series of vertical rectangles.  These 
may be good for visualisation of an area, but are not suitable for 
use with NoiseMap. 

AUTOMATIC HEIGHT 
GENERATION 

NoiseMap can generate heights automatically if 3D data is 
present in the map being processed, or it can extract heights from 
a separate dataset and add them to the objects being processed.  

There are six options for obtaining heights, but you will only be 
offered those options available from the data present:  

 from the DXF line itself (if it is three-dimensional): this is the 
easiest and most accurate, when the model is in 3D (for 
example output from a highway design package);  

 from OS ‘Landform’ (or other types) of ground height grid: 
this is a straightforward and automatic way of adding height 
data.  They can sometimes be provided as contour lines, but 
more usually they are a grid of points each with a given 
height.  The edges of features can be blurred by the grid 
spacing and a plan map will be needed in order to see the 
location of features. New digital datasets are available with a 
close grid spacing that can give good resolution of small 
features. However, beware that heights provided in a grid 
format cannot be stored in NoiseMap.  You must use them to 
abstract the height of features such as roads and buildings, 
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and the edges of slopes, embankments and cuttings which 
can then be stored in NoiseMap.  

 from selected DXF layers: if you have combined an OS 
‘Landform’ ground contour map with the OS ‘Landline’ map 
(using another CAD package), you only want to use the 3D 
ground contours when getting heights: you indicate the 
available layers in the DXF View Options screen;  

 from NoiseMap ground contours, perhaps previously 
obtained by converting OS ‘Landform’ contour data;  

 from NoiseMap spot height chain (a chain of points you 
create temporarily for obtaining heights), see p. Error! 
Bookmark not defined.;  

 entered manually in the object properties editing screen.  

When you are putting in a new object, it may not be at ground 
level. If you are getting the height from ground contours, then 
you would need to add some height to the local ground level to 
obtain the height of the object. For example, if you are entering a 
barrier which is 3 m above ground level, enter 3 in the Add 
Height box.  

Further information on 
using DTM/DEM data 

If DTM data is provided as a series of polylines (points connected 
to form lines) then it can be stored for future use in NoiseMap as 
a ground height profile.  However, if the DTM is provided as a 
grid of points, it cannot be permanently stored in NoiseMap.  It 
can be temporarily imported but must then be used to abstract 
the heights of other features (such as the edges of roads, building 
outlines, the top and bottom of slopes, etc) which can, of course, 
be saved into the noise model. 

When using the View>Load Landform Grid feature, you 
can import a grid of points either in DXF point format or in CSV 
format by selecting from the drop-down.  The grid has a 
maximum size of 5000 by 5000 points.  In CSV format, each line 
has an x, y and z value. No column headers are expected. Any 
line beginning with ; is regarded as a comment and is ignored.  
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3. USING VECTOR DIGITAL MAPPING 

The previous chapter introduced the concepts of digital mapping, 
the formats in which they are commonly available, and aspects 
of what is required in a NoiseMap model. 

It should help you in deciding what digital mapping you should 
acquire. This present chapter is intended to guide you in using 
Vector digital mapping (Shapefiles and DXF files) to create a 
noise model. 

GEOGRAPHICAL OBJECTS 
IN NOISE MODEL 

The following geographical objects comprise the noise model: 

 Road Segments 

 Track Segments 

 Route Segments 

 Fixed Workings 

 Receivers 

 Barriers 

 Outlines (Buildings, Water, Areas, Marker lines, Annotation) 

 Ground contours 

 Ground type outlines  

ATTRIBUTES OF 
GEOGRAPHICAL OBJECTS 

Each of these objects has a range of attributes which differs 
according to the type of object.  These are shown in the 
attributes table in the appendix to this guide, which should be 
consulted to assist with understanding the following description. 

The first column of the attributes table shows all the rows of the 
relevant object properties dialog box.  The object properties box 
is different for each type of object and is shown by selecting an 
object and either double-clicking on it or opening the Edit Object 
button in the toolbar.   

Which values can be 
imported from digital 

mapping? 
Most of the property values of an object can be imported from a 
shapefile, except those that are used internally by NoiseMap for 



3:2 NoiseMap five: Digital Mapping 

3:2 Using Vector Digital Mapping: Co-Ordinate Range 

managing the model. The management values are shown for user 
information but are not user-editable. Such values are indicated 
by an asterisk (*) in the table.  Some of the rows of the properties 
box are action buttons, generally to do with calculating the 
object height.  These do not represent any object value and 
cannot be imported from a shapefile. 

Some objects in a noise model are not specifically geographical 
although they can be associated with geographical locations.  
These include such objects as traffic flows, construction activities 
and train services, where the same object can exist in many 
locations, and where the same location can have several different 
instances of the object. Shapefiles do not readily lend themselves 
to this type of object and so NoiseMap imports these from 
separate tables.  These objects are indicated with a + symbol in 
the appendix. 

It is preferable to assign a traffic flow reference number to a road 
segment, rather than the traffic flow itself.  To allow for situations 
where the traffic flow parameters have been assigned in a 
shapefile, it is possible to import these from the shapefile. 
However, the actual traffic flow parameters are not saved as part 
of the road segment properties: instead NoiseMap puts them into 
a separate traffic flow table. These objects are indicated with a 
++ symbol in the appendix. 

Information required in a 
noise model 

The full and complete information ideally needed for a noise 
model is set out in the appendix to this guide, which also defines 
the contents of the Shapefiles used by NoiseMap to export its 
noise models.  Shapefiles are a method of data transfer used by 
ESRI GIS systems.   

Shapefiles in this format can be immediately imported into 
NoiseMap and automatically converted into a noise model. 

Shapefiles in other formats can also be imported and 
automatically converted, although they may not contain all the 
information needed for a complete noise model.  The additional 
information must then be imported from other sources, generated 
with the use of tools within NoiseMap, or added manually. 

Other digital maps such as those in DXF (AutoCAD data 
exchange format) can be used, but these are more limited than 
Shapefiles and some post-processing within NoiseMap is likely to 
be needed.  

CO-ORDINATE RANGE 

UK ORDNANCE SURVEY 
NATIONAL GRID 

A NoiseMap model is limited to 2048x2048 tiles.  By default, 
tiles are 500 m square, so this is an area of 1024x1024 km (over 
1 million square kilometres).  The area of the UK is about 
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244,000 square kilometres, but the distance from Land's End to 
John O'Groats is about 1000 km, so it should be possible to have 
the whole of Great Britain in a single model.  We are not aware 
that anyone has done this yet, so cannot say that it would work. 

The maximum ‘easting’ of the Ordnance Survey national grid is 
700 km, but the maximum ‘northing’ of the OS national grid is 
1300 km, and lies north of Shetland. Thus the whole of the 
United Kingdom cannot be included in a single model using the 
default tile size. 

However, it is possible to make tiles larger – for example 1000m 
square – so then the model could cover this larger area.  We do 
not support or recommend this. 

OTHER GRID SYSTEMS 
The issue of mapping the curved surface of the earth to a flat 
sheet of paper is complex. Various systems of ‘projection’ are 
used depending on the part of the globe being mapped.  

In one example in the Middle East, typical model co-ordinates 
are (800 000, 2 600 000). In other words, the model is 800 km 
east of the origin and 2,600 km north of the origin.  NoiseMap 
will only allow you to have 7FF by 7FF (expressed in 
hexadecimal) tiles in a model, ie 2048 by 2048 tiles, expressed 
in decimal. Since the tiles are 500 m square by default, the 
furthest point can only be 1024 by 1024 km from the origin. 

In this case study, the scheme, whilst large, only covers about 50 
km by 50 km, so can easily be accommodated in NoiseMap as 
long as the co-ordinates of the model origin are moved closer to 
the co-ordinates of the area being modelled. 

This must be done when creating the model database, because 
afterwards models can only be shifted within the area covered by 
valid tiles.  In this example, when model database is first created, 
set the origin to, say, (700 000, 2 500 000).  This means that the 
model will occupy tiles typically (100 000, 100,000) m from the 
origin, i.e. about 200 tiles to the east and north of the origin.  
This is well within the allowable range, as in the example, the 
maximum co-ordinates of the 50 km square area with now be 
about (150 000,150 000).  

Note that you cannot have negative co-ordinates (you cannot 
go west or south of the origin) so don't put the origin in the 
middle of your scheme, but well to the south and west of the 
scheme. 

MODELLING LARGER AREAS 
If you do need a larger model, you could set the tile size to 
something larger, say 1000 m square.  This is only possible in the 
'remote server' version only. This can have other downsides, so 
only do it if you must. 

You cannot map objects with negative co-ordinates (ie less than 
(0,0)). Such areas are coloured pink in the graphical display. 
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SHAPEFILES 
Shapefiles are the most efficient way of importing a noise model, 
although DXF files offer a similar but less efficient alternative. A 
Shapefile contains at least two distinct parts.  One of these 
contains the geographical information, i.e. the co-ordinates of the 
object, which can be two or three dimensional.  The other part is 
a database that contains additional information about the objects.  
For example, if it is the Shapefile of a road, the Shapefile might 
contain information on road width and traffic flows.  There may 
also be identifiers, such as a road name and a unique 
Topographical ID (TOID).  These are contained in the database 
part of the Shapefile.  The database (.dbf) part of a Shapefile can 
be opened in Excel (but you cannot save any changes without 
buying an add-in as Microsoft have dropped this functionality in 
the latest versions.)  

THE DATABASE (ATTRIBUTE) 
PART 

The database part of the Shapefile can be thought of as a table 
with a number of columns, each column representing one type 
of information, such as the width of the road, the traffic flow on 
the road, or texture depth of the road surface. The information 
contained in a Shapefile is not standardised, but depends entirely 
on the choices made by the person who created it.  This means 
you will need to select the pertinent information from the 
Shapefile and assign it to the correct NoiseMap objects.  You will 
need to find out from your GIS specialist what each column 
name signifies, or you may be able to work this out by opening 
the file in Excel and studying it.  Some of the columns may not 
be required in the noise model, and so these can be ignored.  If 
you are converting many Shapefiles, this ‘profiling’ exercise can 
take some care and time.  To avoid having to do it each time you 
load a Shapefile, you can store a set of ‘profiles’ for future use, 
see 3:5.  NoiseMap also contains a standard set of profiles which 
corresponds to the format used when you export Shapefile data 
from NoiseMap, as set out in Error! Reference source not 
found., Chapter Error! Bookmark not defined. of this manual.  
This gives a complete list of the parameters than can be imported 
for each object type. See Error! Reference source not found., p 
Error! Bookmark not defined. for guidance on exporting 
Shapefiles that can be used as examples of the format used. 

Some model values, particularly those not permanently fixed to a 
geographical location, cannot be imported from a Shapefile, but 
NoiseMap provides alternative ways of importing them, usually 
from a csv (spreadsheet) file. These include traffic flows, train 
vehicle definitions, train service definitions, plant definitions and 
activity definitions. 

Some values in a Shapefile are used only in processing the 
shapefile and are not permanently stored in the noise model. 



Using Vector Digital Mapping: Loading A Shapefile 

NoiseMap five: Digital mapping 

3:5 

3:5 

 

LOADING A SHAPEFILE 

SELECT THE SCENARIO 
For reasons connected with the database operation, before you 
can load a Shapefile, you must first load part of the scenario to 
which the new objects will belong, or which will be the parent 
scenario if you are creating a new scenario.  (If you are creating a 
completely new database, which currently contains no 
information, then this requirement obviously does not apply.) 

When you have opened the start scenario, to commence the 
loading process select View> Load Shapefile.  A Select 
Shape File dialogue box will open and you can navigate to the 
file containing the Shapefile you wish to load.  Highlight the file 
name and click Open. 

Loading a Shapefile does not turn it into NoiseMap objects. It 
simply allows it to appear as a picture on the screen.  The 
conversion process is done later. 

SHAPEFILE PROFILE 
(COLUMN MAPPINGS) 

A Define Shapefile Mapping dialogue box opens.  This 
allows you to choose which non-geographical parameters 
(attributes) in the Shapefile will be linked to which NoiseMap 
objects, and which will be ignored.  

Object types 
Preferably, your shapefile should only contain one type of object, 
such as road alignments, as this makes conversion easier.  
However, digital maps often contain many different types of 
object, such as buildings, roads, railway tracks, etc.  This is not a 
problem as long as the shapefile also contains a ‘feature code’ 
that identifies each type of object.   

Layers 
You can then use the feature code to separate the digital map 
into ‘layers’ such that each layer only contains one type of 
object. This will allow you to convert the whole layer into the 
appropriate NoiseMap object in one go.  If you have a map with 
mixed feature types but without any way of separating them, you 
will need to use a more manual approach. 

Default Shapefile Profiles 
(mappings) 

NoiseMap has a default set of column names which it uses when 
a Shapefile is exported from the system.  If your Shapefiles use 
the same mappings, you can automatically assign these and 
import the Shapefile without assigning each column separately.  
Select or load a profile to apply a stored set of column mappings 
from the drop-down at the bottom of the window, or click Save 
to store the current set of mappings for future use. 
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Column name 
To provide your own column mappings, proceed as follows. To 
the left of the window is a list of Column Names contained in the 
selected shape file.  You will need to find out from the GIS 
specialists which parameter each column name defines.  Quite 
probably many of them will not be relevant to the noise model.   

For each Column Name containing data that you want to transfer 
to the noise model, proceed as follows. 

 Highlight the Column Name you wish to transfer to the noise 
model 

 Select the Object Type that the parameter applies to  

 Select the Parameter of that object type that the selected 
Shapefile column contains. 

 

Shapefile column mappings (profile) 
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The following table shows the parameters that can be mapped 
for each object type in the current version of the software. By 
default, all columns are set to Ignore, which means they will not 
be used during the import process. 

Object Type Parameter 

General Data Ignore (doesn’t load the parameter) 

 Use as Layer (sorts data into layers according to 
value of this parameter) 

All object types Height 

 Width 

 Editable object ID (User supplied ID) 

 Non-editable object ID (eg TOID) 

 Description. [note: NoiseMap will combine 
several columns to make a longer description, 
with each column separated by a comma. 
Useful for addresses.] 

 Area  

 Perimeter  

Segments Editable Traffic flow ID (user supplied ID) 

 Non-editable Traffic flow ID (eg TOID) 

 Flow description 

 Flow Rate 

 Percent Heavy 

 Speed 

 Gradient corrected flow 

 Flow multiplier 

 Category 

 Motorway flag 

 Surface type 

 Texture Depth/Correction 

 Average local height 

 1st Effective Barrier 

 Ground type 

 Carriageway type 

 Horizontal separation 

 Vertical separation 

 Retained cut type 

 BCL,TCL, DEL,AGL,BCR, TCR, DER, AGR 
retained cut parameters 

 Cadna road width 
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 Cadna Road type  

 Cadna Road surface 

  

Contours Ground type (currently N/A) 

  

Tracks Average local height 

 Ground Type 

 1st Effective Barrier 

 Maximum vehicle speed (km/h) 

 Track Correction (dB) 

 Retained cut depth 

 Ballast 

Workings Average local height 

 Ground Type 

 1st Effective Barrier 

Barriers Fractional Open Area 

 Absorbency 

 Cadna height attribute 

Outlines Height method 

Receivers Receiver type  

 Local height 

 Left angle of view 

 Right angle of view 

 Number of floors 

 Floor height increment 

  

Shapefile mapping 

Assume each row is 
unique 

You should tick this box whenever the parameter you are 
importing is different for each item of the input data.  This will 
usually apply to the unique (non-editable) IDs, such as the 
TOIDS and traffic flow IDs.  When you tick this box, the data will 
not be searched for duplicate values, thus speeding up the 
loading process. 

Example Shapefile set-up 
The following table shows how a typical Shapefile might be 
converted 

Column name Column description Object type Parameter 
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OD Oscar ID All objects Non-editable ID (Unique) 

LAE-ID London Atmospheric 
Emissions Inventory ID 

Segments Non-editable flow ID 
(Unique) 

Flow factor Factor to convert from 
LAEI to actual flow 

General Ignore (not needed in 
noise model) 

Category Road category Segments Category 

Speeds Traffic speed Segments Speed 

Heavy Percent Percentage of heavy 
vehicles in flow 

Segments Percent Heavy 

Total Flow 18-hour flow Segments Flow Rate 

Width Carriageway width All objects Width 

Example of Shapefile mapping 

Editable and non-editable 
IDs 

ID values can be important in data management to identify items 
of information and to act as a link when information is used in 
different contexts.  NoiseMap allows data items to have user-
editable IDs, which the user can assign, and non-editable IDs 
which have usually been generated by some external source.  
Non-editable IDs cannot be changed by the NoiseMap user, 
since this would destroy the original external linkages.  You 
should import externally-generated ID numbers as non-editable 
values so that the user cannot inadvertently alter them.   

Usually, externally-generated ID numbers of objects will be 
unique (eg a building or road segment TOID, or a flow ID).  In 
such cases, you should tick the check-box so that the import 
process does not spend unnecessary time trying to classify them. 

Once loaded, the Shapefile will appear as red outlines on the 
screen. At this stage it is still a picture. The next step is to convert 
it into NoiseMap objects.  This step is very similar for Shapefile 
and DXF drawings and is discussed in a separate section 

 

PREPARING VECTOR MAPS FOR CONVERSION TO NOISEMAP OBJECTS 
For brevity, in this section we will refer to both Shapefiles and 
DXF drawings as ‘Vector Maps’, and where NoiseMap uses the 
term ‘DXF’, this usually applies equally to Shapefiles.   These 
contain a large number of ‘entities’ which are usually grouped 
into layers. It is preferable that each layer should only contain 
one type of entity, for example, road centre lines should be in 
one layer, kerb lines are in another layer and buildings are in 
another. Labels are also in separate layers. If each layer of the 
Vector Map drawing contains only one type of object, this will 
make it much easier to use the automatic layer conversion 
system built into NoiseMap. 
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Where vector maps contain a mix of different types of object, 
NoiseMap is still able to semi-automatically convert some types 
of entity into noise model objects. In order for entities to be 
converted, they must be represented as ‘polylines’, ie short 
sections of straight line joined into a continuous chain.  

Where vector maps use other ways of representing objects, such 
as arcs and elliptical shapes, instead of polylines, these cannot be 
automatically converted by NoiseMap, but can be entered 
manually by tracing over them with the mouse.  

Layer name  Description  Colour  

G8010001  

G8010004  

G8010014  

G8010015  

G8010021  

G8010025  

G8010026  

G8010027  

G8010030  

G8010032  

G8010033  

G8010059  

G8010098  

G8010374  

G8010375  

G8010376  

G8010572  

G8010575  

G8011000  

G8011005  

G8010006  

G8010009  

G8011010  

Building outline  

Building outline (overhead)  

Railway (narrow gauge)  

Railway (standard gauge) 

Road (public) edge of metalling  

Triangulation point  

Bench mark  

Spot height  

General detail, hedges, fences, walls  

General ground level or minor overhead detail  

Underground alignments, course of antiquities  

Water detail  

Centreline public road  

Top of slope  

Top of cliff 

Bottom of cliff or slope  

Grid lines  

Grid values  

Road names and numbers  

Administrative boundary text  

Building names and numbers  

Miscellaneous text  

Water feature text  

Red  

Red 

Blue  

Blue  

Blue  

Blue  

Blue  

Blue 

White  

White  

Blue  

Cyan  

Yellow  

Red  

Red  

Brown 

White  

White 

Blue  

Magenta  

Red  

White  

Cyan  

 
OS Landline – Layer numbers (Selected) 

CONTROLLING THE DETAIL IN THE VECTOR MAP VIEW 

To control the Vector Map view, select View> DXF Viewing 
Options. This works for DXF and Shapefiles and lets you 
control:  

 which layers of the drawing are displayed  

 their colour and display appearance.  
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The list at the left-hand side of the box shows all the layers in the 
drawing. OS maps use a series of codes for this, see table inset.  
Other drawings may use different layer names.  The box is 
resizable to let you see longer names. 

Each layer can be set to show objects in different colours:  

 Full colour -- objects are shown in the specified colour  

 Dark -- dull version of full colour  

 Grey - the objects are shown in a shade of grey. Greyed 
objects cannot be selected with the mouse.  

 Off -  the objects are not shown  

 

 

Vector Map Viewing Options 

Turning a layer to Dark can make a drawing easier to read by 
fading out unimportant detail. Turning an object to off can 
greatly increase the re-draw speed of large drawings.  

You can change the setting by selecting the layer and clicking the 
select colour button. You can save up to three settings for 
future use by clicking on the down arrow and choosing a setting 
number.  However, these settings are not remembered when you 
exit NoiseMap. 
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Changing layer colours  
By default, layers will be shown in the colour defined by the 
Vector Map file – by default this will be red. You can change the 
colour of any layer by selecting it and clicking Layer colour. This 
will show 16 pre-set Windows colours. Choose one of the 
colours by pointing at it with the mouse and clicking, and close 
the window by clicking OK. In addition to the pre-set colours, it is 
possible to select any other colour available on your graphics 
card. To do this, click on the pre-set colour you wish to change, 
then click Edit. A selection of a further 48 pre-set colours is 
shown. You can select one of these or click on Define Custom 
Colours. A further screen opens, showing the full palette 
available. Click at the point which has the desired hue, and then 
move the slider on the right hand side up until the requisite 
luminance is achieved. Then click Add to Custom Colours. You 
may then select the colour and click OK. It will now be added to 
the colour choice in the layer colour picker display. Select it and 
click OK to change the colour of the layer.  

 

Part of a shapefile with user-chosen layer colours 

Auto height  
If you have a 3D ground contour that you wish to be used in 
generating the height of NoiseMap objects, indicate which layers 
contain the height data by selecting the layer name and clicking 
Auto Height. This will put an asterisk alongside the layer 
name to show that entities in that layer can be used in auto 
height calculations. Ensure that you do not select 2-D entities, 
such as grid lines, as they will not have a valid height dimension. 
Note that selecting a layer for auto-height calculation does not 
cause heights to be calculated: you still have to choose to do a 
height calculation during the Vector Map conversion process.  
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MODEL DISPLAY 
Display dotted lines as 

solid  
Display dashed lines as 

solid  
Some lines in a Vector Map model may be dotted or dashed. 
This can make them more difficult to see, especially if they are 
short, and may make it more difficult to tell when they have been 
selected in NoiseMap. Check these boxes to display them as 
solid lines. Note that this only affects lines which have been 
entered as a continuous line with a dotted/dashed display 
characteristic. It will not join up lines which have been digitised 
with a break in them.  

Selected Dark Objects are 
bright  

This can make it easier to see when a dark object has been 
selected.  

Auto-complete Vector Map 
chain selection  

Most entities are made up from several short lines joined in a 
chain (a polyline in CAD parlance). This option causes the whole 
chain to be selected when you click on any part of it. This is 
usually the preferred option.  

Hint:  Joining Vector Map chains  
A single entity in a Vector Map model may have been drawn with a number of 
separate chains (polylines in CAD parlance). These chains often break across 
adjacent map ‘tiles’. or for other reasons. You can join two adjacent chains into 
a continuous chain by selecting them and clicking Edit> Join DXF 
chains. This lets you auto-convert longer lengths of objects.  

CONVERTING VECTOR MAPS TO NOISEMAP 
There are two different options for converting a Vector Map into 
NoiseMap objects. 

CONVERTING A WHOLE 
LAYER 

If each layer of your Vector Map file contains only one type of 
object (e.g. one layer may contain roads only, another may 
contain buildings only, and so on) then you may be able to 
convert all the objects in the layer into NoiseMap objects in one 
operation, using the View>Convert layer function. See 
Automated Model Creation, page Error! Bookmark not defined.. 

CONVERTING SELECTED 
OBJECTS 

If the Vector Map layers contain a mix of objects, or you do not 
wish to convert all the objects in the layer, you can convert 
selected Vector Map objects into NoiseMap objects using View> 
Convert DXF /Shapefile Selection (shortcut 
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Ctrl+D).  Objects can be converted into Contour lines, Roads, 
Tracks, Workings, Barriers or Receivers. 

The height of the object can be obtained from the Vector Map 
line itself (if it is three-dimensional); from NoiseMap ground 
contours; or it can be entered manually. The object may not be 
at ground level and if you are getting the height from the Vector 
Map line or ground contours, then you would need to add some 
height to the local ground level to obtain the height of the object. 
For example, if you are entering a barrier which is 3 m above 
ground level, enter 3 in the Add Height box.  

NoiseMap will fit a series of straight lines to the selected Vector 
Map entity, within tolerances set on the slider controls in the 
box. The smaller the tolerance, the greater the number of lines 
needed to fit the Vector Map entity. The number of Vector Map 
segments in the chain, and the number of NoiseMap lines 
needed to fit them to the set tolerance, is shown at the bottom of 
the screen.  

The vertical tolerance will have no effect on 2-dimensional 
Vector Map lines.  

 

DXF/Vector Map Curve Fitting Dialogue 

Offset from centre  
This allows the NoiseMap line to be displaced or offset from the 
line on which it is based. This is useful where there is no road 
centre-line in the Vector Map model, and you have to base your 
segments on the kerb line. It is also useful where you want to 
enter a roadside barrier, but you are basing its alignment on the 
road centre-line. Move the slider until the barrier or segment 
appears in the correct position.  

Width  
This allows the width of the object to be adjusted to fit the map, 
and saves you having to measure the width from the map. It 
applies to segments and barriers.  

Note that width applies to the whole width of a barrier. 
However, it applies to one half of a dual carriageway, and also 
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one half of a single carriageway, so a carriageway width of 5 m 
will appear 10 m wide on the plan. If the edges of the object line 
up with the outline of the object in the Vector Map file, then the 
correct width has been set.  

Carriageway separation  
This applies to all carriageways and is added to the width. It does 
not apply to barriers.  

Reverse flow  
Road segments are entered in the same direction as the Vector 
Map line on which they are based. During the fitting process, the 
direction is shown by a series of arrows alongside the segment. 
For two-way flows, the direction of the segments is immaterial, 
but for one-way flows, the direction of flow affects the gradient 
correction, so this must be entered correctly. Click this box to 
change the direction of the segment and traffic flow. Note: 
NoiseMap assumes that for two-way flows, traffic drives on the 
left.  

Commit  
This button converts the selected objects into NoiseMap objects. 
The relevant dialogue box will now pop up, to show the objects 
you have just added. You can now add the extra details to the 
objects, such as a descriptive name, category, traffic flows and 
carriageway type. If you chose to get the height from the Vector 
Map line or ground contours, this will have been done for you. If 
not, you can now enter the heights manually or click on the Get 
height button, to get the height from any of the methods listed 
in the dialogue box.  

IMPORTING FROM DXF DIGITAL DRAWING FILES 

INTRODUCTION 
NoiseMap can import digital drawing files in DXF version 12 
format. The drawing units must be in metres.  

DXF is a drawing exchange format used by many drawing 
packages, such as AutoCAD. Many digital maps, including UK 
Ordnance Survey Landline and Landform maps, can be obtained 
in this format.  DXF files contain the 2-D or 3-D co-ordinates of 
each object in the drawing, so when loaded the drawing will 
automatically appear at the correct co-ordinates.  

 

Hint:  Specifying DXF files for automatic conversion  
For easiest automatic conversion of DXF files, you should request the following 
specification: * DXF version 12 format; *Drawing units in metres; * Map uses 
Ordnance Survey National Grid co-ordinates (i.e. objects are at their real world 
position); * Each layer should only contain one type of object; * Ideally, objects 
should be 3-dimensional (i.e. with height co-ordinates) though this is not 
essential; * Objects should be ‘exploded’ and external references should be 
resolved. 

If the units of a drawing are millimetres (as commonly used in architectural 
drawings) you can force NoiseMap to rescale to metres by entering the 
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following command in the Command Pane at the bottom of the Log/Results 
window: 

set dxfrealscale 0.001 

You can substitute any other scale factor in place of the 0.001.  For example, if 
the drawing units are feet, you can convert to metres with the scale factor 
0.305.  Note that this applies to height as well as plan distance. 

Because DXF is a general-purpose format, digital drawings can 
be constructed in an infinite variety of ways. It is not possible to 
guarantee that all digital maps can be read correctly by 
NoiseMap.  NoiseMap does not attempt to provide all the 
features to be expected in a CAD package.  You cannot edit or 
re-export a DXF drawing, although you can export a NoiseMap 
model as a DXF file.  

Quite often, the digital map of a large scheme is subdivided to 
produce a ‘layout’ which fits onto conventional paper sizes, often 
within labelled drawing frames. NoiseMap will ignore such 
layouts. They are not usually very helpful for noise modelling, as 
the scheme is discontinuous and the separate strips are not in the 
correct geographical relationship. Instead, the drawing will be 
displayed as a map with the various elements in correct 
geographical relationship.  

LOADING A DXF FILE 
Before you can load a DXF file, you must have a scheme open, 
or you must create a new scheme, as described elsewhere in this 
manual.  

To load a digital map, select View> Load DXF File.  

This will open the Select DXF File window. Navigate to the 
file containing the DXF model (NB it must have the file type 
DXF) and double-click or select Open.  

NoiseMap will read the file and show the message:  

Performing DXF pre-scan 

 
During this process, it will look for entities in the drawing, and 
decide which are likely to be features that you would wish to 
convert into a NoiseMap model. It will make these features 
selectable with the mouse. Sometimes, there may be several 
separate large blocks in the drawing. If so, their names will be 
displayed, and you will be asked which ones are to be imported. 
The drawing will then be imported and it will appear centred on 
the screen. The usual navigation controls can be used to pan and 
zoom around the drawing. If you ‘lose’ the DXF model, you can 
re-centre it on the screen by selecting View> Centre View 
Around DXF.  

At this point, the drawing is only an image on the screen. It must 
now be converted into NoiseMap objects.  Please see the 
preceeding section for guidance. 
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4. BRIEF INTRODUCTION TO USING OS 
MAPPING 

There are many types of digital mapping now available.  Some of 
it is highly sophisticated.  This introduction explains how to use 
basic OS digital mapping in NoiseMap without the need for 
specialist digital mapping, drawing or GIS software.  Basic digital 
mapping is relatively inexpensive and readily available, although 
lacking some features provided in more sophisticated and 
expensive mapping.  [You can use scanned or digital images as a 
cheap alternative.  Whilst this may be convenient for a small 
area, it is more labour-intensive, so cost-savings will diminish for 
large or more sophisticated projects. See Guidance on using 
Bitmaps for further information.]   

The best OS mapping for this application in NoiseMap is OS 
MasterMap. 

This is a digital form of the original 1:1250 scale paper maps and 
it is highly-detailed. However, it is a ‘flat’ map, just like the paper 
original, so objects do not have any heights attached to them.  
Whilst not ideal, this is not too much of a problem as you can 
obtain the topography separately and ‘drape’ the flat map over it. 

THE TOPOGRAPHIC DATA 
You should obtain the topographic (i.e. height) data and enter it 
first.  Topographic surveying is a complex matter and a brief 
explanation is needed.  Modern topographic data is obtained by 
aerial radar or lidar survey.  Whilst this avoids the cumulative 
errors that can arise from old-fashioned manual surveying, the 
ground surface is not always visible, being obscured by 
vegetation, buildings and structures.  Various techniques are 
employed to discover the ‘bare earth’ levels free from vegetation, 
buildings and structures. A Digital Elevation Model (DEM) is the 
level of the bare earth free from obstructions, referenced to a 
datum level, usually supplied as a grid of points.  A Digital 
Surface model (DSM) is the level of the surface including the 
height of structures and vegetation – it’s useful for knowing the 
line of sight between objects. It is usually supplied as a grid of 
points. A digital terrain model (DTM) can mean either the same 
as a DEM, or it can include a vector dataset denoting the edges 
of features, i.e. contour lines.  

Vector datasets (i.e.DTM contour lines) are preferred for 
NoiseMap. 
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SOURCES OF 
TOPOGRAPHIC DATA 

The simplest topographic data is traditional ground contour data.  
This is usually available at a relatively coarse vertical interval of 
about 2 m. Nevertheless, this is adequate for most noise 
mapping, as the critical factor is the relative heights of objects 
close together, such as the heights of buildings and barriers 
relative to the noise source.  The precise elevation is not critical. 

One source of this is NextMap, which is available at a 2m 
contour interval.  This is what we are using here. You should 
purchase it as a shapefile: one example is available here:  

https://www.emapsite.com/mapshop/sample.aspx?map=1835 

We will be using this in this introduction, but there are many 
other suppliers. 

When you have downloaded and unzipped your DTM (digital 
terrain model shapefile, start NoiseMap and create the database 
for the new noise model. 

Then got to View>Load Shapefile and navigate to the folder 
containing the unzipped DTM.  Double click to open it. 

You will get a window as follows: 

 
 

https://www.emapsite.com/mapshop/sample.aspx?map=1835
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Highlight _ELEVATION, select All object types in the top-right-
hand window and Description in the lower right-hand window. 
Click OK 

The contours will appear on the screen. You will get a message 
‘Do you want to load database data covering the DSF/Shapefile 
area?’. You don’t need to do this, so click No. 

At this point, the shapefile is just a picture on the screen.  We 
need to convert it to NoiseMap objects, specifically contours. Go 
to the menu and select View>Convert Layer. 

A dialog asks what object you wish to convert into. Choose 
Contour Lines and click Next. Set the horizontal and vertical 
tolerances to 1m and 0.5 m respectively.  Ensure that you set Get 
Height Information from to DXF/Shapefile Line or Column. 
Ensure the Additional height to be added is 0.  The window 
should now look like: 

 

 
 

Click Next. 

You will get a window asking you to select the layer to convert. 
Leave this at default and click Next. 

The layer will now be converted into Ground contours. Check 
the conversion by going to View>View As Colour.  Tick View as 
Colour to On and click Update View. You should now see the 
contours coloured according to height. If not, clear NoiseMap 
and try again, being very careful to ensure that you set Get 
Height Information from to DXF/Shapefile Line or Column. 

You can now commit the changes to the Base Scenario.  You 
now have a NoiseMap Ground Model. 

THE MAPPING DATA 
We are going to use OS MasterMap which is available as a 
shapefile, such as this example: 

https://www.emapsite.com/mapshop/sample.aspx?map=1839 

Download and unzip your MasterMap. 

https://www.emapsite.com/mapshop/sample.aspx?map=1839
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Start NoiseMap and load your terrain model.  Go to View>Load 
Shapefile and navigate to the MasterMap folder.  You will find 
several shapefiles in it as follows. Select TopographicLine.shp as 
shown below: 

 
 

You will get the Shapefile mapping window. Set FeatureCod 
(Feature Code) to Use as layers, as shown below. Don’t click OK 
yet. 
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Now select Descript1 and in All Object Types, select description, 
as shown below: 

 
 

Now you can click OK.  The MasterMap will appear on the 
screen.  It is a picture and not a NoiseMap object yet. We still 
need to convert the required layers into NoiseMap objects. 

Load the database data covering the DXF/Shapefile area, if not 
already present. 

Although the map looks like a complete drawing, it is actually 
hundreds of separate objects all shown at once.  If you go to 
View>DXF view options, you will see the codes used to 
describe the various layers of the map, each one being a different 
type of object.  Go to Global colour and click Off as shown 
below. The map disappears.  
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Now go to the left-hand column and highlight layer 10019 – 
which contains the buildings.  Under select colour, choose Full.  
The building outlines appear. 

 
We will firstly convert these into NoiseMap building objects.  
Click OK to close the Viewing Options window and select from 
the menu View>Convert Layer 

In Object to Convert into, select Outlines(Building,Water/etc) 
and click Next. 
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In Outline Type, select Building.  Also Click Automatically 
generate height and select Get height information from: to 
NoiseMap Ground Model.  In Additional height to be added, put 
8 m.  All buildings will be set to 8m above the ground. This is a 
default height in the absence of better information. 

The dialogue will look like shown below.  Click Next 

 
You will be asked to select the layer to convert.  Choose 10019. 

Be sure that no other layers are highlighted or the conversion 
will not give the result you expect.  The buildings will appear as 
grey blocks. Commit the changes. 

ROADS 
MasterMap only has the road kerb lines, not the centreline. The 
simplest option is to convert all the kerb lines into lines in the 
NoiseMap model. They help you to interpret the map but they 
do not affect any calculations.  

You can buy a dataset of road centre lines, but we aren’t 
covering that here. 

The kerb lines are feature 10168 .To convert the kerb lines to 
line annotation in Noisemap, go to View>Convert Layer and in 
Object to convert into, select Outlines (Building/Water/Area etc). 
Click Next 

In outline type, choose Line Type 1 and click Next (you don’t 
need to bother with height information, as lines don’t have any).  
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Click Next.  In Layer to Convert, choose 10168.  Ensure that no 
other layers are selected (although you can convert any other 
feature into lines if this is helpful). 

Commit the changes. 

So how do we put roads in? Probably you only have traffic flows 
for a few roads anyway (or you may not be doing a road noise 
model). 

The simplest thing is to go to ADD OBJECT (the green Plus in the 
tool bar) and select Road segments, then just trace along the 
centrelines of the roads of interest.  There are ways of converting 
the MasterMap objects, but this is fiddly and best explained 
another time. 
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5. USING DIGITAL IMAGES 

OBTAINING AND CREATING SUITABLE IMAGES 
Sometimes you wish to create a noise model of a small area.  
This is simple to do from aerial photography.  You can also use 
any map or drawing of the area of interest that you have scanned 
in or captured on-screen, but take care over copyright issues. 

To use a digital image, you must know the real-world distance 
between two points in the image so that its scale can be correctly 
established.  In NoiseMap, these two points will be taken to 
represent the west-east axis of the drawing.   

Google, for example, prints a scale-line on the image that will 
represent a certain real-world distance, for detailed maps this is 
often 50 or 100 m, depending on the zoom size of the image. 

Once you have selected the image on screen, you can capture it 
using the Windows Alt+PrintScreen command. This will be a 
bit-map image of your screen, so it is best to use a large HD 
screen for this. 

Now you need to save the image.  You can use Windows Paint, 
PhotoShop or other image-processing software.  Paste the image 
into the image-processing software, crop it, enhance the 
brightness and contrast as needed, and save it as a Windows 
Bitmap (24-bit is the default). 

Now you are ready to import it into NoiseMap. 

IMPORTING DIGITAL IMAGES INTO NOISEMAP 
Start NoiseMap, load up your (probably blank) database and go 
to View>Load Bitmap.  Navigate to the Bitmap file and open it. 
A window will open saying Bitmap calibration, as shown below: 
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It is zoomed out, so click on View Mode>Zoom and use the 
zoom cursor to outline the bottom of the map containing the 
scale bar: 

 

 
 

Now select View Mode>Pick . The cursor changes to simple 
cross-hairs. Move carefully to the first Calibration point (the left-
hand end of the scale bar) and click.  Enter the co-ordinates for 
this point.  If you don’t know these, it doesn’t matter. Enter an 
arbitrary value, eg 10000 x and 10000 y (note: choose largish 
values so that none of the map strays into negative co-ordinates.) 

Now go carefully to the second calibration point (the right-hand 
end of the scale bar) and click. Enter the co-ordinates of this end, 
which in this example will be 10050 x, 10000 y as the bar is 50 
m long; the line must be horizontal (on the same y co-ordinate). 
You will be asked to confirm the calibration.  The main thing to 
check is that the angle should be as near zero as possible, though 
it is often 0.1 or 0.2 degrees, which is OK. The go to 
Calibrate>Exit in the menu. You will be asked if you wish to 
create an RNB file. This is simply a file to remember the 
calibration for next time.  Click Yes and give a name (usually 
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select the one that’s offered).  The map will appear at the right 
place and at the right scale. You can check this by moving the 
cursor to various positions and checking the co-ordinates shown 
at the bottom of the screen.  If you made a mistake, you can 
easily re-do the calibration.  Now you can zoom in to see the 
detail and start digitising objects.   

DIGITISING OBJECTS 
Click the green + sign in the toolbar and choose the object type 
that you wish to add.  Click on the ? help button for guidance on 
how to add objects with the mouse. 

The screenshot below shows an area of the digital image where 
buildings and roads have been added as NoiseMap objects by 
digitising over the photograph. 

There is no height information in an aerial photo, but you may 
be able to find a contour map which you can use to create a 
Ground Elevation Model.  If so, generate the ground contours 
first and then you can add the elevation of objects relative to the 
ground at the same time as you digitise them.  

 
GETTING SQUARE CORNERS 

ON BUILDINGS 
Sometimes, you may wish to get precise angles between lines: 
for example square corners on a building object. If you hold 
down the Control key as you move the mouse, the connecting 
line to the previous point will move in steps of 15 degrees, 
which allows you to get a right-angle or other fixed angle.  If you 
hold down Control + Alt, then the connecting line moves in 
steps of 5 degrees, which gives you finer control.  

If you wish to connect the last point back to a precise angle with 
the first point, then hold down the Space Bar. To get the final 
corners square with the first and previous point, then hold down 
Control and Space Bar.  Shift-Click generates a line back to the 
first point on non-building objects. 
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If you make a mistake, pressing Escape deletes the last point, and 
successive Escapes delete backwards to the beginning of the 
chain. 

ROAD WIDTHS 
Road widths can be adjusted in the Road Segment Properties 
dialogue: for further assistance, see the context-sensitive help. 

TRAFFIC FLOWS 
Traffic flow datasets are available from county and other highway 
authorities, but these will normally only cover the major traffic 
routes.  For minor roads, you will probably have to do some 
traffic counts, but this is beyond the scope of this short guide. 
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6. HINTS AND TIPS 

ENSURING THAT A SHAPEFILE HAS ALL THE COLUMNS REQUIRED 
Suppose you are creating a shape file to import workings 
on a very large site.  You want import your own workings 
number for each working location, so that you can relate 
it to your activity spread sheet. How is this done? 

Shapefiles can contain very many columns of 
information, some of which may be relevant to 
NoiseMap, and some may not be relevant.  NoiseMap 
allows you to 'map' the columns in your shapefile to the 
parameters needed by NoiseMap.  The user manual 
explains this, but if you would like to see an example of a 
shapefile, in this case for workings, you could create a 
very simple test model and then export it as a shapefile  
[View>Export Shapefile] 

You can then open the shapefile in a GIS or you can 
open the database part [.dbf] in Excel, where you can 
inspect the columns. There are two different shapefile 
formats, one for Fixed Workings and one for Mobile 
Workings.   

The column for the Workings ID is imported as  
'All objects'> 'Editable Object ID' 

HOW DO YOU CONVERT JUST ONE PART OF A SHAPEFILE? 
Shapefiles often contain many different types of object. 
How do you select and convert just one type of object, 
buildings, for example?  

If you just apply ‘convert layer’ to a shapefile containing 
many different types of objects into buildings, for 
example, NoiseMap will try to convert everything into 
buildings.  Of course, you don’t want to convert roads or 
garden walls into buildings, so how do you separate the 
various elements of the digital map? 

A Shapefile can contain any number of different sorts of 
objects, but if it has been properly assembled, then each 
object will have a ‘Feature Code’ that identifies the sort of 
object that it is. Standard feature codes may or may not 
be used, but this doesn’t really matter. 
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First, you need to inspect the database element of the 
Shapefile.  This is essentially a large table with many 
columns and one row for each object in the file.  In 
NoiseMap, open the Shapefile. The ‘Define Shapefile 
Mapping’ dialog will open and you will see the list of 
column names in the Shapefile.  Many of these will not 
be meaningful, but look for one called something like 
‘FeatureCode’ and in the Parameter box, select ‘Use As 
Layers’.  This will cause the features to be split into 
separate layers according to their Feature Code.  But it 
won’t tell you which code is used for what type of 
feature. Look for another column that is called 
Description or similar and select it. Under Object Type 
select All Object types and under Parameter, select 
Description.  You can have more than one object 
selected as a description, so if several columns look 
hopeful, select each of them as a description. 

Once the Shapefile has loaded, you will see the map on 
the screen.  To work out which feature code is used for a 
Building, click on a building outline and open the 
Selected Object Properties box. Open the mapped 
object data at the bottom of the window and you will 
see that the values of the mapped columns are 
displayed.  This will let you make a list of the feature 
codes of interest. 

Armed with this information you are ready to convert 
layers.  Go to View>Convert Layer and choose the 
type of object you want to convert a layer into.  For 
Buildings, you select Outlines. Click Next and under 
Outline Type, select Building. Choose how you 
want to get the heights.  Then under Layer to 
Convert, select the layer of interest.  You can select 
more than one layer, but be very careful only to select 
those of interest, as trying to convert an inappropriate 
layer into Buildings will cause problems, as NoiseMap 
has to go through many contortions to ensure that 
building outlines are properly connected into a ‘closed 
polygon’.  If they are not really building outlines, then the 
process could take hours and would come out with 
nonsense. 
 
If you really want to play with the contents of a Shapefile, 
you can open the database element (file type .dbf) in 
Excel and look at the whole thing.  You could even add 
or combine columns, such as adding traffic flows to 
roads.  Unfortunately, Microsoft decided to remove the 
ability for Excel to save in dbf format from recent versions 
of Excel.  So if you want to do this, you will need to get a 
dbf add-in.  Some good ones are available, but be very 
careful to get this from a reliable source as many freebie 
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add-ins come with a malware payload, as I have learned 
to my cost! 

HOW DO YOU PUT BUILDINGS NUMBERS ONTO A NOISE MAP? 
There are several ways that you could do this. 
If you have an OS digital map, then if you search the 
various layers you will find that several layers contain 
text labels.  This should include house numbers and 
house names. 

Although the OS standardises the feature codes used in 
its maps, you may find that if they have been supplied by, 
say, a local authority, you will have to do a bit of 
searching to find out the feature codes that are most 
useful to you.  You may be able do this by opening the 
dbf part of the shapefile in Excel and looking through the 
columns to find the most useful one.  Make a note of the 
feature code that identifies the house numbers and also 
the column that contains the house numbers (or other 
labels that you want to use). You should ensure that the 
house numbers are defined as text rather than numeric 
values, as NoiseMap needs you to import these as a text 
descriptor. [If they are numeric values, you will need to 
use the Excel TEXT function to convert them to text 
values.  A slight issue is that although Excel will read in 
dbf files, it will no longer export in that format and you 
will need a third-party add-in to restore that function.] 

Then import the shapefile, choosing the column 
containing the feature codes for 'use as layers'.  This will 
ensure that each different type of feature will be put into 
a separate layer.  This is essential so that you can use the 
'convert layer' function.  Choose to import as a 
'descriptor' the column containing the house numbers.  
You will now have a layer holding the house numbers.  

Now go to Convert Layer and select the layer that 
contains the house numbers.  Choose to import this as an 
outline and choose outline type 'Annotation 1'. [This has 
the smallest font.]  The houses will now be numbered/ 
named! Commit the changes. [Remember to do this in a 
base scenario so that the house numbers will be available 
in all child scenarios.]  If you can't see the house 
numbers, make sure that labelling for outlines and also 
for the 'Annotation 1' outline type is on in Display 
options. 

If you don't have the OS house numbers, you might have 
an AddressPoint file.  This also has house numbers and 
you can convert these using a similar procedure.  One 
difference is that OS usually label house numbers 
selectively, whereas AddressPoint has every house 
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numbered - often several numbers per house - so it is not 
as neat. 

You can use a similar approach to labelling street names. 
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7. NOISEMAP MODEL OBJECTS 

ROAD OBJECT TYPE 

Attribute description in Object 
Properties Box 

Name in default 
Shapefile mapper Description 

      
SE_ID * SE_ID NoiseMap internal object identifier 
Number ROADNUM User defined road segment number (should be unique) 
Identifier ROADNAME Road name/ identification string 
Category CATEGORY Category to which this road contributes noise 
TOID TOID Unique object identification string 
Modified * - Date/time that object was last modified 
Root Scenario * - Scenario from which object inherits its main parameters 
Start X - East-west position of object start point 
Start Y - North-South position of object start point 
Start H - Absolute height of object start point 
End X - East-west position of object send point 
End Y - North-South position of object end point 
End H - Absolute height of object end point 
Local Height LOCALHT Average height of object above local ground 
Tile * - Reference number of tile containg the object 
Flow ID FLOWNUM Reference number of the traffic flow using this road 

LAEI_ID ++ LAEI_ID 
Non-editable (external reference number) of traffic flow 
using road 

FLOWNAME ++ FLOWNAME User-assigned name for traffic flow 
Flow rate ++ FLOW Vehicle flow rate 
Percent heavy vehs ++ PHV Percentage of heavy vehicles 
Speed ++ SPEED Average flow speed 

Basis ++ BASIS 
Speed is not corrected for effect of gradient =0, or 
corrected =1 

Multiplier ++ MULTIPLIER 
Amount by which flow rate is to be factored to obtain the 
period flow 

Road Type MOTORWAY 
Type of road for Lden calculations (1=MOTORWAY, 
0=NON-MOTORWAY) 

Surface Type ROADSURF 
Road surface type 0=bitumen, 1=concrete, 2=pervious, 
3=manual correction 

Texture Depth TEXDEPTH Road texture depth (mm) OR manual correction (dB) 

Ground Type GROUNDTYPE 
Default type of ground between road and a 
receiver,0=hard, 1=soft 

First Effective Barrier FIRSTBAR Number of first effective barrier for elevated roads 
Carriageway type CWAYTYPE Type of carriageway, eg one-way, dual, normal 
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Attribute description in Object 
Properties Box 

Name in default 
Shapefile mapper Description 

Carriageway width WIDTH Width of each road carriageway 
Horizontal Separation HORIZSEP Horizontal distance between dual carriageways 
Vertical separation VERTSEP Vertical distance between dual carriageways 
Retained cut flag RETCUT 0= no retained cut, 1= retained cut 
Retained cut absorbency ABSORB 0= non-absorbent walls, 1=absorbent walls,  
BCL BCL Distance to bottom of left-hand cutting (m) 
TCL TCL Distance to top of left-hand cutting (m) 
DEL DEL Depth of left hand cutting (m) 
AGL AGL Angle of left-hand cutting (deg) 
BCR BCR Distance to bottom of right-hand cutting (m) 
TCR TCR Distance to top of right-hand cutting (m) 
DER DER Depth of right-hand cutting (m) 
AGR AGR Angle of right-hand cutting (deg) 
*   These are assigned automatically by NoiseMap 
+   Cannot be imported via shapefile 

++   
Only used during import from shapefile - not stored in 
object 
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RAIL TRACKS OBJECT TYPE 

Attribute description in 
Object Properties Box 

Name in default 
Shapefile 
mapper Description 

SE_ID * SE_ID NoiseMap internal object identifier 
Number TRACKNUM User defined track segment number (should be unique) 
Identifier TRACKNAME Track name/ identification string 
TOID TOID Unique object identification string 
Modified * - Date/time that object was last modified 
Root Scenario * - Scenario from which object inherits its main parameters 
Start X - East-west position of object start point 
Start Y - North-South position of object start point 
Start H - Absolute height of object start point 
End X - East-west position of object send point 
End Y - North-South position of object end point 
End H - Absolute height of object end point 
Local Height LOCALHT Average height of object above local ground 
Tile * - Reference number of tile containg the object 
Maximum vehicle speed MAXSPEED Maximum vehicle speed permitted on track 
Correction TRACKCORR Track correction value (dB) 
Retained cut depth RETCUT Depth of retained cut that track is in 
Ground type GROUNDTYPE Default type of ground between track and a receiver 
Ballast BALLAST Track ballast location 
First effective barrier FIRSTBAR Number of first effective barrier for elevated tracks 
Track services + - Train services running on this track segment (list of) 
      
+   Cannot be imported via shapefile 
*   These are assigned automatically by NoiseMap 
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ROUTE SEGMENTS 

 

Attribute description in Object 
Properties Box 

Name in default 
Shapefile mapper Description 

SE_ID * SE_ID NoiseMap internal object identifier 

Number WORKINGNUM 
User defined route segment number (should be 
unique) 

Identifier WORKINGNAME Route name/ identification string 
Category - Category to which this route contributes noise 
TOID TOID Unique object identification string 
Modified * - Date/time that object was last modified 

Root Scenario * - 
Scenario from which object inherits its main 
parameters 

Start X - East-west position of object start point 
Start Y - North-South position of object start point 
Start H - Absolute height of object start point 
End X - East-west position of object send point 
End Y - North-South position of object end point 
End H - Absolute height of object end point 
Local Height LOCALHT Average height of object above local ground 
Tile * - Reference number of tile containg the object 

Ground type GROUNDTYPE 
Default type of ground between route and a 
receiver 

First effective barrier FIRSTBAR 
Number of first effective barrier for elevated 
routes 

Working Activities + - Activities using this route segment (list of) 
      
+   Cannot be imported via shapefile 
*   These are assigned automatically by NoiseMap 
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FIXED WORKINGS OBJECT TYPE 

Attribute 
description in 
Object Properties 
Box 

Name in default 
Shapefile 
mapper Description 

SE_ID * SE_ID NoiseMap internal object identifier 
Number WORKINGNUM User defined fixed working number (should be unique) 
Identifier WORKINGNAME Fixed working name/ identification string 
Category - Category to which this fixed working contributes noise 
TOID TOID Unique object identification string 
Modified * - Date/time that object was last modified 
Root Scenario * - Scenario from which object inherits its main parameters 
Start X - East-west position of object start point 
Start Y - North-South position of object start point 
Start H - Absolute height of object start point 
Local Height LOCALHT Average height of object above local ground 
Tile * - Reference number of tile containg the object 
Ground type GROUNDTYPE Default type of ground between working location and a receiver 
First effective barrier FIRSTBAR Number of first effective barrier for elevated workings 
Working Activities + - Activities using this working location (list of) 
      
+   Cannot be imported via shapefile 
*   These are assigned automatically by NoiseMap 
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RECEIVERS 

Attribute description 
in Object Properties 
Box 

Name in 
default 
Shapefile 
mapper Description 

SE_ID * SE_ID NoiseMap internal object identifier 
Number RECVNUM User defined route segment number (should be unique) 
Identifier RECVNAME Route name/ identification string 
TOID TOID Unique object identification string 
Modified * - Date/time that object was last modified 
Root Scenario * - Scenario from which object inherits its main parameters 
Start X - East-west position of object start point 
Start Y - North-South position of object start point 
Start H - Absolute height of object start point 
Height above ground LOCALHT Average height of object above local ground 
Tile * - Reference number of tile containg the object 
Receiver type RECVTYPE Type of reflections at receiver 
Left angle of view LEFTANGLE Receiver left-hand side angle of view 
Right angle of view RIGHTANGLE Receiver right-hand side angle of view 
Repeats/Floors FLOORS Number of repeated receivers above base receiver height 
Repeat/Floor height FLOORHEIG Height between each repeated receiver 
+   Cannot be imported via shapefile 
*   These are assigned automatically by NoiseMap 
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BARRIERS 

Attribute description 
in Object Properties 
Box 

Name in 
default 
Shapefile 
mapper Description 

SE_ID * SE_ID NoiseMap internal object idenfier 
Number BARRNUM User defined barrier number (should be unique) 
Identifier BARRNAME Barrier name/ identification string 
TOID TOID Unique object identification string 
Modified * - Date/time that object was last modified 
Root Scenario * - Scenario from which object inherits its main parameters 
Start X - East-west position of object start point 
Start Y - North-South position of object start point 
Start H - Absolute height of object start point 
End X - East-west position of object send point 
End Y - North-South position of object end point 
End H - Absolute height of object end point 
Local Height LOCALHT Average height of object above local ground 
Top of barrier - Level or parallel with ground (used only in height calculation) 
Tile * - Reference number of tile containg the object 
Barrier absorbency ABSORBENCY Barrier is absorbent/non-absorbent with respect to sound 
Barrier width WIDTH Width of non-thin barrier 
Fractional open area FOA Fraction of open space in barrier 
Height adjustment +   List of height adjustment layers for run-time barrier height adjustment 
+   Cannot be imported via shapefile 
*   These are assigned automatically by NoiseMap 
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OUTLINES 

Attribute 
description in 
Object Properties 
Box 

Name in 
default 
Shapefile 
mapper Description 

    (Outlines are multi-purpose objects, used for buildings, annotations, etc) 
SE_ID * SE_ID NoiseMap internal object identifier 
Outline ID - User defined outline number (may be assigned automatically) 
Identifier - Outline name/ identification string 
TOID TOID Unique object identification string 
Modified * - Date/time that object was last modified 
Root Scenario * - Scenario from which object inherits its main parameters 
X Position - Centroid of object 

Y Position - 
Centroid of object 
 

Tile * - Reference number of tile containing the object 
Outline type TYPE Type of outline ** 
Height Method HTMETHOD Description = Either absolute or height above ground 
Height HEIGHT Value = absolute height or height above ground 
+   Cannot be imported via shapefile 
*   These are assigned automatically by NoiseMap 

**   
Can be one of: Building, Water, Area boundary, Address Point, Line type 
1,2,3, Annotation type 1,2,3 

    
Outlines can be polylines or polygons containing many vertices, or a single 
point, depending on type. 
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GROUND CONTOURS 

Attribute description in 
Object Properties Box 

Name in 
default 
Shapefile 
mapper Description 

SE_ID * SE_ID NoiseMap internal object identifier 
ID   User defined contour number (should be unique) 
Identifier   Outline name/ identification string 
TOID TOID Unique object identification string 
Modified * - Date/time that object was last modified 
Root Scenario * - Scenario from which object inherits its main parameters 
Move X + - amount to shift x-coordinate of selected point(s) 
Move Y + - amount to shift y-coordinate of selected point(s) 
Move Height + - amount to shift height-coordinate of selected point(s) 
Contour Type CONNAME One of: Ground contour, hard ground outline, soft ground outline 
Contour common height +   Height to be given to all selected contour points 
Get point heights +   Select method for calculating contour height 
X, Y, H   list of ground contour point co-ordinates 
      
+   Cannot be imported via shapefile 
*   These are assigned automatically by NoiseMap 
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8. INDEX 

ArcView. See also GIS 
AutoCAD, 2:5 
CAD, 2:9, 3:16 
Colour 

Landline layers, 3:16 
Vector Map layers, 3:12 

Defaults 
shapefile format, 3:5 
Vector Map layer colours, 3:12 

DEM, 2:9 
DTM, 2:9 
DXF, 2:9 

Introduction, 3:15 
loading file, 3:16 
scale factor, 3:16 
specification for auto conversion, 3:15 
version, 3:15 

Geographical Information Systems. See GIS 
Gradient 

direction of flow, 3:15 
Greyed-out 

layers, 3:11 
Height 

automatic generation, 2:9 
from digital maps, 2:7 
from digital terrain models, 2:9 
obtaining information, 2:7 

Layer 
automatic conversion, 3:9 
change colour, 3:12 
show/hide, 3:10 
Vector Map, 3:9 

Loading. See also Import 
shapefiles, 3:5 

Noise models 
information needed, 3:2 

Ordnance Survey 

Landform, 2:9 
Landline, 2:9 

Reading. See Loading, Import 
Shapefiles 

assume unique rows, 3:8 
column mapping, 3:5 
column name, 3:6 
default column mapping, 3:5 
define usage, 3:5 
ID strings, 3:9 
introduction, 2:5 
loading, 3:5 

TOIDS, 3:4, 3:9 
Traffic flow 

direction, 3:15 
from Shapefile, 3:4 

Vector Map 
auto chain completion, 3:13 
carriageway separation, 3:15 
commit conversion, 3:15 
conversion tolerance, 3:14 
converting to NoiseMap, 3:14 
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